2 Replies Latest reply: Mar 5, 2013 6:32 PM by luis3105
luis3105 Level 1 Level 1 (0 points)

Hey! so this is my question. Last week I downloaded flixster but the desktop version. Today I tried to play a movie but it shows me "Blocked plug in" I've already uninstalled the app, quit and open again, did the internet plug in, not working, help plz


MacBook Air, OS X Mountain Lion (10.8.2)
  • AshmoresHubby Level 1 Level 1 (0 points)

    I'm having the same problem and I think it's because I am tethered to my iPhone. Flixster tells me that not all movies/tv shows are available for download on the desktop version, so I am assuming they still require internet collection to be played. Since I am on 3G maybe it's not letting me because I need a Wi-Fi connection? Just a theory. Wish it was like iTunes and I could watch things without needing internet!!

  • luis3105 Level 1 Level 1 (0 points)

    Hey I found the root of the problem, I uninstalled Adobe Flash Player, and Installed it again, it worked! I hope it works for you too