1 Reply Latest reply: Feb 10, 2013 4:16 PM by Niel
hannah1011 Level 1 Level 1 (0 points)

I have just got an IPhone 5 and I cannot try and sync it with my Itunes library. What do I need to upgrade?

Thanks


iPhone 5, Mac OS X (10.5.8)