3 Replies Latest reply: Feb 14, 2013 1:33 PM by Gary Scotland
1marantz Level 1 (0 points)

Why does my keynote presentation time double when I export it to quicktime?  Just downloaded keynote and macbook pro is from 2012 December.

  • Gary Scotland Level 6 (12,285 points)

    You mean a 5 minute presentation would have a 10 minutes duration when exported?


    What is the workflow you used to export to Quicktime, list the settings you  used, especially which CODEC?

  • 1marantz Level 1 (0 points)

    Ok Thanks for the reply. 

    First I am a new Apple user...Just so you understand


    Yes, a 5 minute presentation would be 10 minutes.  or In my case a 28 minute presentation becomes 58 minutes with Quicktime. 


    I have used various work flows when transferring to quicktime.  I have used Recorded timing/full quality, large, Include slide show recording.
    Fixed Timing and placed 1 sec slide and build duration...




    Not sure what CODEC means? 


    I'm using Macbook Pro

    Software  OS X 10.8.2 (12C3012)

    Keynote 09 version 5.3

    I have spoken to Apple and they delted some files and that didn't work...The final suggestion was buy a screen capture app....

    I also have a email from Apple about this "thread" and they have asked for the files.  So that sounds interesting.


    If it helps...I tried to do the same in Powerpoint and it failed....






    I have spoke

  • Gary Scotland Level 6 (12,285 points)

    try my normal QT export workflow using a new small test file:


    start a  new presentation with 3 slides, each with a single rectangle shape placed in different positions


    file > export > Quiktime

    playback > self playing

    slide duration 5 secs

    repaete > none

    format > custom

    video > full size

    click settings

    compression type > H264

    quality > medium

    faster encode

    click OK

    click next

    enter a name

    click export


    if this works export your original project with these settings


    please post back your result