1 Reply Latest reply: Feb 11, 2013 1:46 PM by LaPastenague
stimpson111 Level 1 Level 1 (0 points)

Here is my set up.  AT&T DSL with an AT&T provided Netgear modem/router combo (bridged), 3rd Gen Time Capsule (PPPoE), Airport Extreme (WiFi Extender) .  Been rock solid for about two years.  As soon as the update completed I lost Internet connection.  Called AT&T and they said all was good on their end.  Reset the router to unbridge it so they could poke around a bit, and all was good.  Got to reading these boards and saw that there are multiple issues after folks updated.  Firmware roll backs seemed to fix most of the issues.  Not here. I went back to 6.0 on both the TC and APX, and PPPoE still will not work on either one.  Paper clip reset on Netgear router again, put back into bridge mode, did the paper clip reset on both the TC, and back to PPPoE.  Still no luck.  I even tried setting up the APX as the main router (PPPoE). No dice  They will work in bridge mode with the Netgear handleing PPPoE.  I though maybe AT&T jacked up a setting on their end when I called them.  So, I put the Netgear back to bridge mode, set up a PPPoE conection on my MBP, and was able to connect to the Internet and surf away.  Am I missing something here?  Any ideas?

  • LaPastenague Level 8 Level 8 (41,755 points)

    Go back one more.. 7.5.2 or to 7.6.1 as the best of each version firmware at the moment.

     

    Do a full factory reset of the TC and start from scratch..

     

    When you do the pppoe settings on the TC.. update .. then shut off the network again.. reboot the modem.. then wait and reboot the TC once the modem stablises. Sometimes pppoe is a one shot deal.. miss the first time around and it can take ages to reset. If it doesn't work try again.. rebooting both modem and TC.

     

    Frankly I am surprised the update hasn't been pulled. It is just not up to scratch. One wonders how much testing Apple is doing these days.