5 Replies Latest reply: Feb 23, 2014 8:48 AM by Ron1esq
superstilk Level 1 Level 1 (10 points)

Right after upgrading my airport extreme firmware to 7.6.3 and updating my Airport Utility I've encountered problems on my MBPr 13".  Maybe someone can help. 

 

1.  Time Machine just says "Looking for backup disk.." when trying to do a backup to the connected harddisk.  Theres no problems accessing time machine backups. It accesses the disk and my backups with no problem; it does make new backups as it just keeps "looking for backup disk..."

 

2.  My wireless client names when viewing them using the Airport Utility have "xxx.local" attached to their names.  I was able to get a most clients to remove the .local extension by renaming them, but I have one device that doesnt seem to get ride of the .local extension. I assume the .local extension is always there but the airport extreme hides it.  not sure how it exactly works though.

 

3.  My 13" MBPr since upgrading the airport utility software has been acting poorly.  iTunes opens but becomes frozen instantly.  Preview wont open up, etc.

 

Im gonna try to restore from a backup to see if that works.  Like to hear from those with similar problems or with any help or advice.


MacBook Pro (Retina, 13-inch, Late 2012), OS X Mountain Lion (10.8.2)
  • superstilk Level 1 Level 1 (10 points)

    I found the issue with 2. (xxx.local extension as part of the wireless client name) seems to be as a result of the airport utility software upgrade.  another MBP with version 6.1 shows my printer- wireless client name:  "Canon-Printer ".  On a MBP with airport utility version 6.3 it shows the name "Canon-Printer.local"

     

    So that problem seems to be because of the airport untilty upgrade.  now to get it downgraded back to version 6.2...

  • jeffchoa Level 1 Level 1 (0 points)

    Look this up

     

    https://discussions.apple.com/message/21176603#21176603

     

    Other problems with 7.6.3 also reported.

     

    My sense is to roll back to 7.6.1 until Apple fixes 7.6.3

  • lisfolks Level 1 Level 1 (70 points)

    I can't speak to the .local issue; however, I had similar problems with connections after the 7.6.3 update. In my case, I have several devices, some of which are set up to use the 2.4 GHz band on the AEBS, while others use the 5 GHz band. I found that none all of the devices that were having connection issues after the update were attempting to use the 5 GHz band. When I switched them over to the 2.4 GHz band, they all started working perfectly.

     

    You could try either disabling the 5 GHz band on the AEBS, or, if your 5 GHz band is named differently than your 2.4 GHz band, you can just switch to the lower band on your computer.

     

    Also, for your Time Machine backup, maybe you want to do a permissions repair in Disk Utility. If your backup disk is connected directly to your computer, it shouldn't be having an issue like that. However, maybe the Airport Utility installation messed up some permissions... (just a WAG here...)

  • zipflash Level 1 Level 1 (0 points)

    Had the same problem -- endless "looking for backup disk..." after updating firmware to 7.6.3, but solved it as follows.

     

    While endlessly waiting, I noticed that if I tried to connect to the Time Capsule data folder through the Finder, it could see the volume, no problem.  But then I tried to unmount the volume, and it gave an error, something like "cannot unmount, because it's already in use by the Finder."

     

    The solution is to relaunch the Finder.  I did this by rebooting my Macbook.  But I suspect you could probably also solve it by doing command-option-tab, clicking Finder, and clicking Relaunch.

     

    Hope this helps.

  • Ron1esq Level 1 Level 1 (0 points)

    I upgraded to 7.6.4 on a 5th and had problems so I rolled back to 7.6.1.  I have not had a single drop.  I read that 7.6.3 was also causing dropping.  Anyone else try that remedy.  I have not had a single drop since i rolled back the firmware.