1 Reply Latest reply: Feb 12, 2013 3:44 AM by ScrappleFromTheApple
ScrappleFromTheApple Level 1 (0 points)

I have just upgraded to Mountain Lion OSX 10.8.2 and am having some weird issues with Logic Express 9.1.8.  Are the two incompatible?  Or could my slightly outdated M-Audio Firewire 410 be the problem?  I've updated the M-Audio driver, but I think it's still an old version....

Logic Studio