13 Replies Latest reply: Feb 12, 2013 4:18 PM by Ko be
Ko be Level 1 Level 1 (50 points)

Hi,

I use airport express with airplay to stream music from iTunes. I recently change my modem and I can't configure it.

Screen Shot 2013-02-11 at 18.18.57.png

After that, the only way to rescan is to perform a hard reset.

I'm in 10.7.4

Screen Shot 2013-02-11 at 18.25.34.png

 

Thanks in advance


Mac OS X (10.7.4)
  • Ko be Level 1 Level 1 (50 points)

    someone?

  • JoeMY Level 1 Level 1 (120 points)

    Your express looked like not yet configured to your ISP.  Try manual setup to re-configure your Express.  If you had previously backed up a copy of the settings you can load these settings.

  • Philly_Phan Level 6 Level 6 (12,835 points)

    I'm a great believer in the KISS principle.

     

    Configuration is simple if you start from a factory default condition.  Then connect the Airport to AC power and finally to the Internet modem (or modem/router).  Open Airport Utility on your Mac or other computer and accept all of the recommendations.  After confirming that it works, insert your desired administrative and WiFi passwords.  Finally, turn on AirPlay.

     

    Do not expect the Airport to respond instantly to the configuration commands.  BE PATIENT!

  • Ko be Level 1 Level 1 (50 points)

    Philly, I haven't done or said that I did a different approach. Further more, I did what you suggest (basically follow the instructions) many times from a factory default condition.....

  • Bob Timmons Level 10 Level 10 (92,350 points)

    The Express will "join" a wireless network if 3 conditions are met during the setup:

     

    1) The correct wireless network name is entered

     

    2) The correct wireless password is entered

     

    3) The correct and exact type of wireless security that your modem/router is using

     

    Most users know 1) and 2), so the issue very well may be 3)

     

    Do you know the exact type of wireless security setttings that your modem/router is using?

     

    If not, you will need to find out what those settings might be by checking the set up and configuration pages of the modem/router.

     

    If the setting for wireless security on the AIrPort Express does not match up exactly with the setting on the modem/router, the AirPort Express will never "join" the network.

  • Ko be Level 1 Level 1 (50 points)

    Bob,

    It must be 3)

    I don't know which kind, the password is 26 (letters/numbers)

    That will be WEP?

  • Bob Timmons Level 10 Level 10 (92,350 points)

    Try the WEP 128 Bit setting on the AirPort Express for wireless security.

  • edex67 Level 4 Level 4 (3,250 points)

    Is it an ISP provided router?

    If so, it probably won't be WEP (although it may be, O2 still provide WEP secured routers even though WEP is woefully insecure). You would be better changing to WPA2 Personal if possible.

  • bcwilliams21 Level 1 Level 1 (0 points)

    If you are using WEP 128 Bit, you may want to check out the Hexadecimal Password section of http://support.apple.com/kb/HT1126 and http://support.apple.com/kb/TS2098.  You may just be missing the Hex Escape ($ sign) when entering that password, therefore the Airport Express cannot join the network because it thinks the password is incorrect. 

  • Ko be Level 1 Level 1 (50 points)

    Apparently is WPA/WPA2, I put the same option in Airport Utility. And again the same problem.

     

    Screen Shot 2013-02-12 at 21.37.28.png

  • edex67 Level 4 Level 4 (3,250 points)

    So, I'm guessing you're an EE customer?

    Try creating a second SSID with different security settings and see if it helps (tutorial for the BrightBox is in Orange's website).

  • Ko be Level 1 Level 1 (50 points)

    The name of the router is Livebox Play (from France)

    Should I change the SSID? that's what you are saying?

  • Ko be Level 1 Level 1 (50 points)

    This is what finally solved the problem:

    I changed my router security to: WPA2 PSK/AES and that solved the problem. (before it was WPA/WPA2 MIXED) And apparently there's no equivalent when configuring the AEX (I've tried each option)