0 Replies Latest reply: Feb 12, 2013 4:24 AM by ripkars
ripkars Level 1 Level 1

Hi all,


After Google's update to their calendar systems, I've been experience some weired behaviour in my calendars (both OSX iCal and iOS Calendar).


So i thought of resetting both.


On the iPhone it all went well: I turned off both Google's and iCloud's calendar services, birthdays from Facebook and set up again successfully; now it works perfectly.


On the Mac, iCal failed, i.e. kept failing at syncing between Google's calendar server and iCal (iCloud seemed to work fine, though). So, after trying a couple of times to turn on and off the sync service of both iCloud and Google from Preferences and from iCal, I decided to remove all the files in ~/Library/Calendars and matching ~/Preferences/*iCal*. This resulted in both iCloud and Google's accounts not syncing anymore.


So I tried again to activate and deactivate both accounts using System Preferences. Fail.

Using iCal interface. Fail.


Fail: iCal keeps saying: updating calendars but many hours have passed now and nothing happens. The other times I reset iCal it took me like 30 seconds to have it work properly. Moreover, I don't think is a server side issue (like: too many trials, wait some time) because on the iPhone everything works pretty much ok.


How do I solve this issue? I'm thinking about a complete reset but I don't seem able to find the correct files to remove.





MacBook Pro, OS X Mountain Lion (10.8.2)