1 Reply Latest reply: Feb 12, 2013 8:46 AM by Kappy
Supernoobstar Level 1 Level 1 (0 points)

Hi there

 

I have a Imac i7 with osx 10.6.8 with time machine but I want to buy  a new iMac with the newest osx.

My question is:

 

Will this be a problem if I import all my data from a time machine with a lower osx version? Did anyone try this already?

 

Thank you


iMac, Mac OS X (10.6.8)