3 Replies Latest reply: Feb 12, 2013 9:56 AM by MartinLiss
MartinLiss Level 1 Level 1

Several sites I go to via Safari 6.0.2 under OS X 10.8.2 show "Blocked Plug-In" and as instructed I've downloaded and installed the latest Flash version (twice) but I still get the “Adobe Flash Player” is out of date message. Does anyone know why?


iMac, Mac OS X (10.7.3), None
Solved by MartinLiss on Feb 12, 2013 9:56 AM Solved

Thanks for the reply. I followed the instructions from Adobe. In any case I found a similar post onn this site which informed me that if I quit Safari and restarted it it would work, and it did.