3 Replies Latest reply: Feb 12, 2013 1:52 PM by JdawgHanks
JdawgHanks Level 1 Level 1 (0 points)

I'm trying to restore a backup onto my iPad 2, and every time I try to restore it, it does what it should where it starts to load and has the estimated time, etc. But when it finishes it says that there was an unknown error. When I tried to restore it, it did the same thing but instead gave me the error 1604, which I still can't get fixed either, but I tried restoring it on a different computer and it worked fine. So I thought there was something wrong with the computer that I originally tried it with that was causing the problem, so I transferred the backup onto the other computer and tried it and it game me the exact same error. I've spent days trying to fix this, and nothing has worked. I already looked at and tried doing what the support sites say with troubleshooting, restoring, recovery/DFU mode, etc. but nothing has worked. My iPad is on iOS 6.1 and I just upgraded iTunes to the latest version before I started all of this, and it is jailbroken with Evasi0n, although I've tried it with and without the jailbreak installed and it still has the same outcome. Is it a memory problem? Has anyone had the same problem and fixed it, or has any suggestions? And if not, is there a way that I can easily extract all of the files from the backup and put them on my iPad without using iTunes? Thanks.


iPad 2 Wi-Fi, iOS 6.1