Skip navigation

HT3258: OS X: About the incompatible software folder

Learn about OS X: About the incompatible software folder

HT3258 I have an older version of software I want to install but I get the "Classic environment not supported".  I see some information regarding ACGI and Apache software but it is not in my Utilities file.  What to do?

292 Views 2 Replies Latest reply: Apr 26, 2013 3:52 AM by MlchaelLAX RSS
gamman Calculating status...
Currently Being Moderated
Feb 12, 2013 6:01 PM

I have a Macbook Pro 15" with Mountian Lion.  I want to install an older game but I get the "Classic environment not supported" error.  I see some reference to ACGI and Apache software that may solve the problem but it is not in my Utilities file.  What to do??

15" Macbook Pro, Mac OS X (10.5.6), Macbook Air, PC-Vista

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.