1 Reply Latest reply: Feb 13, 2013 5:51 AM by lllaass
paul_mcghee Level 1 Level 1 (0 points)

Every time i plug my iPod touch in to sync, an error message comes up saying it can't be used because i don't have iOS 6.3 installed- this iOS does not yet exist and it's preventing me from syncing. How do i resolve this


iPod touch (4th generation), iOS 6.1.1