8 Replies Latest reply: Feb 14, 2013 6:17 AM by johnfromoswestry
johnfromoswestry Level 1 Level 1

I can work around by restarting my Mac but must not touch my mail where the message sits as a draft. I am unable to send mail.

Please how may I get rid of theemail and attachment?

Thanks


iPhone 5, OS X Mountain Lion (10.8.2), iMac
Solved by Linc Davis on Feb 14, 2013 5:59 AM Solved

Back up all data.

 

Quit Mail if it's running. From the menu bar, select
  
 ▹ System Preferences ▹ Mail, Contacts & Calendars
  
Select your iCloud account in the list on the left and click the "-" button below to delete it from the list. Then click the "+" button and add the account.

Reply by Linc Davis on Feb 13, 2013 7:15 AM Helpful

Quit Mail, by force if necessary, and relaunch it. From the menu bar, select

 

Mailbox > Take All Accounts Offline

 

Try again to delete the message. If you can't, drag the vertical separator between the message list and the viewing pane all the way to the right, hiding the viewing pane. Then delete the message.

All replies

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Quit Mail, by force if necessary, and relaunch it. From the menu bar, select

     

    Mailbox > Take All Accounts Offline

     

    Try again to delete the message. If you can't, drag the vertical separator between the message list and the viewing pane all the way to the right, hiding the viewing pane. Then delete the message.

  • johnfromoswestry Level 1 Level 1

    Hi Linc Davis

    Thanks for reply-     I managed to delete by just 'taking all accounts offline. However I still cannot send/receive messages. I know some are arriving as they appear on my iPhone.

    Alongside my inbox there is now a circle containing a triangle with an exclamation mark inside, message in pop up saying:-

    Problems with mail server. Verify settings for MobileMe and try again.

    Server returned error

    pO10Imap.mail.com on port 143 timed out.

     

    Wd be grateful for further help.

     

    John R

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    You have to take the accounts back online the same way.

  • johnfromoswestry Level 1 Level 1

    Trying to select 'take all online' but the optrion is greyed out. Sorry to be pedantic but I am no expert.

     

    John

  • Csound1 Level 8 Level 8
    expertise.desktops
    Desktops

    johnfromoswestry wrote:

     

    Hi Linc Davis

    Thanks for reply-     I managed to delete by just 'taking all accounts offline. However I still cannot send/receive messages. I know some are arriving as they appear on my iPhone.

    Alongside my inbox there is now a circle containing a triangle with an exclamation mark inside, message in pop up saying:-

    Problems with mail server. Verify settings for MobileMe and try again.

    Server returned error

    pO10Imap.mail.com on port 143 timed out.

     

    Wd be grateful for further help.

     

    John R

    Your settings are wrong (or you misstyped them here) the correct servers are

     

    Incoming:

    imap.mail.me.com (with or without a preceding P number). Port 993

    Outgoing:

    smtp.mail.me.com Port 587

     

    Here is a link to the full settings required.

  • johnfromoswestry Level 1 Level 1

    Thanks again Linc Davis

    Tried to follow the set up as per link. I cannot find a way to change the incoming server to imap.mail.me.com.

    I followed instructions to set up another email icloud account but this shows the same pO10Imap.mail.com. I then sent myself a message which immediately arrived on my iPhone but not my Mac.

     

    Mail outgoing message progess bar has been stuck on 46 KB/s activity for several minutes up to now.

     

    By the way I was never able to drag the vertical bar right across the email viewing window.

     

    Thanks

    John R

  • Linc Davis Level 10 Level 10
    expertise.applications
    Applications

    Back up all data.

     

    Quit Mail if it's running. From the menu bar, select
      
     ▹ System Preferences ▹ Mail, Contacts & Calendars
      
    Select your iCloud account in the list on the left and click the "-" button below to delete it from the list. Then click the "+" button and add the account.

  • johnfromoswestry Level 1 Level 1

    Hi again-that did the trick-bit worried though when for a short while my email address was shown as janedoe!!