5 Replies Latest reply: Feb 18, 2013 10:11 PM by madhavakintek
madhavakintek Level 1 Level 1 (0 points)



Since updating to iOS 6.1 my iPad 2 wont connect to our Netgear DG834Gv4 Router.

I have tried turning encryption on / off and changing channels but nothing matters.

Of course the Router works great for every other device including an iPad 3 on iOS 6.1.


The router is on firmware V5.01.01 and I am considering an update to v5.01.16 but I would prefer to not have to.


I have tried turning it off, I have tried forget this network, I have tried a Restore in iTunes, nothing has made a change.

When I tap on the Connection the spinning loading icon just sits there indefinately.

Its at work, so I really need this to work with our Router for iPad Development.


The device is:

iPad 2 (GSM model) 2011 16GB

Model Number: A1396






iPad 2, iOS 6.1, Wifi and 3G model
  • vasili0s Level 2 Level 2 (280 points)

    Does the tablet also have issues connecting to other WiFi networks? When you restored, did you restore it as new or from a backup?


    At this point I would update your routers FW, reset the router and reset the iPad by holding down the home and lock buttons together until the apple logo appears.


    By the way, what kind of encryption did you set the router to use? WPA AES?

  • madhavakintek Level 1 Level 1 (0 points)


    I did a blank restore.

    I have tried no encrpytion, WPA1-PSK and WPA2-PSK, none of them work.

    Its clearly the new iOS 6.1 update.


    I have seen other people have been having problems with netgears, some people have had to downgrade their router firmware.


    I will try updating the router firmware this afternoon but yeah, its a bit of a nightmare.


    Has anyone else experienced any problems with WiFi and iOS 6.1 on iPads?

  • madhavakintek Level 1 Level 1 (0 points)

    I just tested it connecting to my Android Nexus S Portable Hotspot and it worked instantly.

    So clearly this is an issue with iOS 6.1 and the Netgear.

    I will try updating firmware soon, but considering this worked fine for years, its kinda Apples fault here.


    How do I notify them of this issue?

  • Viruj Level 1 Level 1 (0 points)



    I had the same problem today after updating my IPad2 to 6.1 yesterday.

    In my case though i was able to connect to my house wifi but not my work wifi! (the same indefinitely connecting icon)

    Whereas my Laptop & Android phone connects without a hitch to the office wifi.




    Let me know if you come by a solution

  • madhavakintek Level 1 Level 1 (0 points)

    Yeah, I think its an issue with the Router and iOS 6.1, although its technically more Apples fault that Netgear seeing as it worked fine before 6.1.


    I will try updating my firmware soon, but its something I don't want to have to do incase I brick the router.


    Would be great if someone from Apple could give us an idea if this is a recognised issue and will be fixed soon.