3 Replies Latest reply: Feb 16, 2013 6:14 PM by MacAslan
MacAslan Level 1 Level 1 (0 points)

I have run into a problem playing a certain type of video, prominently used on www.golfchannel.com.  The player will launch, but video will never start.   Seems to be flash-based and I have the latest versions of flash, silverlight, java, etc.  Enable plug-ins checked.  Only one extention; 1Password.

 

For example, everything on the home page will not load, such as:

 

http://www.golfchannel.com/media/golf-central-wednesday-feature-1/

 

Also, the same behavior occurs on firefox and chrome.

 

Hoping someone has some ideas as I would like to catch up on my "Feherety" episodes!


iMac, OS X Mountain Lion (10.8.2), Safari 6.0.2
  • Klaus1 Level 8 Level 8 (46,490 points)

    I have the latest versions of flash

    Are you sure? The site works fine for me.

     

    Two bugs, one affecting Apple's Mac platform and another attacking Microsoft's Windows, exploit certain Flash player vulnerabilities to install malware onto users' systems, reports ArsTechnica. While users of other operating systems like Linux have yet to report attacks, Adobe's advisory notes the exploit affects all platforms.

     

    Designated as CVE-2013-0634, the first vulnerability targets the Safari and Firefox Web browsers running on OS X, and is also being used as a trojan to deploy Microsoft Word documents containing malware. For Mac users, the flaw affects Adobe Flash Player version 11.5.502.146 or earlier.

     

    The Adobe Flash patch can be found on the company's website, and users can visit this page to check if their software is the most curent 11.5.502.149 version.

  • MacAslan Level 1 Level 1 (0 points)

    Thanks for the suggestion, but I am running flash version 11,6,602,167, which is designated as the latest version.  Yours seems to be an older version?

  • MacAslan Level 1 Level 1 (0 points)

    Found out the problem.  Glimmerblocker was the culprit.