3 Replies Latest reply: Feb 15, 2013 10:24 PM by RichEide
RichEide Level 1 Level 1

I find it very frustrating that accidentally touching the track pad with two fingers causes the screen to Zoom In or Out. Is there anyway to turn off this feature?


MacBook
Reply by BobHarris on Feb 15, 2013 6:47 AM Helpful

System Preferences -> Universal Access -> Seeing -> Zoom

Reply by thomas_r. on Feb 15, 2013 7:18 AM Helpful

Two fingers dragged up or down while holding down the control key will zoom the whole screen. If that's what you're seeing, you'll find that in a slightly different place in Mountain Lion than where BobHarris said. It's now in System Preferences -> Accessibility -> Zoom.

 

If you are having "pinch" gestures zoom in specific zoom-capable apps, you can turn that gesture off in System Preferences -> Trackpad -> Scroll & Zoom.

All replies

  • BobHarris Level 6 Level 6

    System Preferences -> Universal Access -> Seeing -> Zoom

  • thomas_r. Level 7 Level 7
    expertise.macosx
    Mac OS X

    Two fingers dragged up or down while holding down the control key will zoom the whole screen. If that's what you're seeing, you'll find that in a slightly different place in Mountain Lion than where BobHarris said. It's now in System Preferences -> Accessibility -> Zoom.

     

    If you are having "pinch" gestures zoom in specific zoom-capable apps, you can turn that gesture off in System Preferences -> Trackpad -> Scroll & Zoom.

  • RichEide Level 1 Level 1

    I already had that turned off. However, that lets me know that the control I am looking for is within Chrome.

     

    Thanks.