Skip navigation
This discussion is archived

System Hang at Start-up

4306 Views 32 Replies Latest reply: Jun 25, 2006 8:15 PM by fredct RSS
1 2 3 Previous Next
Paul Troon Calculating status...
Currently Being Moderated
May 14, 2006 5:07 PM
Hi,
I am experiencing a problem with my intel imac and in desperate need of help !

My computer stopped responding on Friday night where the cursor would still move about, but every other aspect would not work.
I since restarted and now every time I start-up it hangs once finder appears, sometimes with BBOD other times with just the cursor - I cannot force-quit or select anything, but the mouse does respond.
It boots into safe mode ok - and I have 3 different logins which all do the same thing when I change the startup account to any of those, so it doesn't seem to be affecting just the one user account.

The only thing I had done that day was installed the security fix via software update that morning, but worked fine all day.

Any help hugely appreciated!

Paul
iMac Intel (Early 2006), Mac OS X (10.4.6)
  • Alexander Barrentine Calculating status...
    Currently Being Moderated
    May 14, 2006 5:12 PM (in response to Paul Troon)
    I've been encountering this as well, on launch of PPC applications. The problem started exactly as soon as I got the Security Update 2006-003 (Intel). You may try to kill off your login items from one of your safe boots. Probably one of them is a Rosetta-emulated app.

       
  • macsurgeon Calculating status...
    Currently Being Moderated
    May 15, 2006 2:45 AM (in response to Paul Troon)
    I had the same problem yesterday after converting a word file into adobe pdf.
    I tried with the "fsck" command on the console but everything seems to be ok.
    Naturally everything happpened after installing the security update...
    Did you resolve your problem?
    macbook pro 2.16ghz, Mac OS X (10.4.6), 1gb ram
  • Lully Calculating status...
    Currently Being Moderated
    May 15, 2006 3:06 AM (in response to macsurgeon)
    I'm encountering a similar problem... except that I can't even reach the desktop, I just stay stuck at the "start-up" window.
    this also happened after I installed the security update on Friday...
    I did not restard my computer right away, but I noticed that all my address book contacts, my mail and safari data had vanished (and were nowhere to be found on my computer) so then I restarted my computer, and I've been unable to get back to my desktop ever since...
    I'm currently using a backup disk but all the data seems to be gone from my pb's hard drive... I'm not sure this problem is also linked to the update, but if anyone has a solution, please help!

    Thanks!
    PB G4, 15, 1,67GHz, Mac OS X (10.4.2)
  • Mac5 Calculating status...
    Currently Being Moderated
    May 15, 2006 3:39 AM (in response to Paul Troon)
    Morning,

    I did the update this morning and my system is down in the same manner as you. Wonder if there's a way of rolling back to before the update and how long before Apple get a fix?

    I did the normal stuff "boot in safe mode, run disc repair" but still not working and I need my Mac urgently. HELP

    Intel iMac   Mac OS X (10.4.6)  
  • Vipir Level 3 Level 3 (745 points)
    Currently Being Moderated
    May 15, 2006 5:08 AM (in response to Mac5)
    Boot up in safe mode and delete everything on the desktop.
    See if that helps.
    10-20" iMac G5's, 4-Dual 1000 G4's, 96-XP, 13-W2003 Server, Mac OS X (10.4.6), EMC CX300, ExtremeZ-IP, ApogeeX, Mediabank, Best ScreenProof, Epson 10k
  • Mac5 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2006 5:16 AM (in response to Paul Troon)
    NO that didn't work :o(
    Intel iMac, Mac OS X (10.4.6)
  • Vipir Level 3 Level 3 (745 points)
    Currently Being Moderated
    May 15, 2006 5:22 AM (in response to Mac5)
    Have you tried to fix permisisons using the disk utility?
    10-20" iMac G5's, 4-Dual 1000 G4's, 96-XP, 13-W2003 Server, Mac OS X (10.4.6), EMC CX300, ExtremeZ-IP, ApogeeX, Mediabank, Best ScreenProof, Epson 10k
  • Mac5 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2006 5:59 AM (in response to Paul Troon)
    ....even after Disk Repair has been run.
    Intel iMac, Mac OS X (10.4.6)
  • Vipir Level 3 Level 3 (745 points)
    Currently Being Moderated
    May 15, 2006 6:02 AM (in response to Mac5)
    Hi Mac5,

    There's PRAM restting that may or may not help, but
    my last suggestion would be to backup all your critical data (safe mode), then install the combo 10.4.6 updater.

    Maybe some more knowing than I can offer a better suggestion like Dr. Smoke.
    10-20" iMac G5's, 4-Dual 1000 G4's, 96-XP, 13-W2003 Server, Mac OS X (10.4.6), EMC CX300, ExtremeZ-IP, ApogeeX, Mediabank, Best ScreenProof, Epson 10k
  • PirateMan Calculating status...
    Currently Being Moderated
    May 15, 2006 6:09 AM (in response to Vipir)
    Same problem with hanging up after installing new "security" upgrade. I, too, want a rollback to the way things were before I "updated."

    IMAC intel   Mac OS X (10.4.6)  
  • PirateMan Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2006 6:11 AM (in response to PirateMan)
    And tried "fix permissions" and everything else available on the disk utility...
    IMAC intel, Mac OS X (10.4.6)
  • Mac5 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2006 7:48 AM (in response to Paul Troon)
    Any chance someone from Apple with help with this problem?
    Intel iMac, Mac OS X (10.4.6)
  • Mac5 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 15, 2006 8:13 AM (in response to Paul Troon)
    Found the fix:

    New! Re: Security Update
    Posted: May 14, 2006 4:31 AM in response to: Mrpax Reply Email


    I restarted in safe mode by holding down the shift key and then removed Adobe Version Cue from the startup items folder as this is a widely reported error. All working fine now and Apple should really post this information.

    Worked for me only I uninstalled Version Cue as mine wasn't in the startup items.


    Intel iMac   Mac OS X (10.4.6)  

    Intel iMac   Mac OS X (10.4.6)  
1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.