1 Reply Latest reply: Sep 4, 2013 9:50 PM by Sebbo
actino Level 1 Level 1 (0 points)

hey all

how can I disable the cmd+F1 key generally on screen mirroring?

 

-- [ ] not using F1, F2 as standard key

-- i dont understand this part to solve - how to press xmlreload?

1)Save a file like this as ~/Library/Application Support/KeyRemap4MacBook/private.xml
2)<?xml version="1.0"?>
<root>
  <item>
    <name>Disable Command-F1</name>
    <identifier>private.disable.command.f1</identifier>
    <autogen>--ConsumerToConsumer-- ConsumerKeyCode::BRIGHTNESS_DOWN, ModifierFlag::COMMAND_L, ConsumerKeyCode::BRIGHTNESS_DOWN</autogen>
    <autogen>--ConsumerToConsumer-- ConsumerKeyCode::BRIGHTNESS_DOWN, ModifierFlag::COMMAND_R, ConsumerKeyCode::BRIGHTNESS_DOWN</autogen>
  </item>
</root>
3) ?? Press the ReloadXML button and enable the new remapping in the first tab

 

thank you that much for disabling cmd+F1

actino