Previous 1 2 Next 19 Replies Latest reply: Mar 19, 2015 1:13 PM by Daniiiistar
woetjes Level 1 Level 1

Hi,

 

- Iphone 5, iOS 6.1, never been jailbreaked

 

My personal hotspot wheel just keep spinning/ searching all te time, even after i reboot the iphone.

How to fix this issue ?

hotspot.JPG

Greetz,

 

W

Solved by woetjes on Feb 15, 2013 5:12 AM Solved

Resetting mobile data network fixed it.

Reply by alexies on Mar 3, 2013 7:35 AM Helpful

hi woetjes to clear that problem just fill your internet tether with the same entry you have given in your apn settings

 

general  - cellular - cellular data network - scroll down to internet tethering fill the APN entry space with the same you have filled for your cellular data apn.

 

now just turn on and off the cellular data by just toggling . the problem will be solved.

first reset ur ineternet cettings and then only yu do the above .

All replies

  • AnaMusic Level 9 Level 9

    Verify that your carrier supports Personal Hotspot for your device and that you have Personal Hotspot enabled on your cellular plan:

     

    From Here  >  http://support.apple.com/kb/HT3574

     

     

    Personal Hot spot

     

    iOS System Requirements  >  http://support.apple.com/kb/HT3574

     

     

    Understanding  >  http://support.apple.com/kb/HT4517

     

     

    Trouble Shooting  >  http://support.apple.com/kb/TS2756

  • woetjes Level 1 Level 1

    I think you didnt see i have an iphone 5 ?

    Why do i need that cellular plan page...


    The thing is i did not ask to put up a hotspot or something.

    When i go into my mobile network it just keeps spinng, i didn't do anything ...

  • woetjes Level 1 Level 1

    Resetting mobile data network fixed it.

  • woetjes Level 1 Level 1

    And its back. This is really annoying. If you google this problem its know for ages, but apple doesn't seems te care.

  • Luzifraktor Level 1 Level 1

    I have the same problem on my iPhone 5, firmware 6.1. and now 6.1.2.. I'm not using the personal hotspot but I think the constant searching drains the battery very fast. I cannot access the personal hotspot settings to switch it off. I'm using a SIM of the Vala 900 network in Kosovo with a postpaid account.

    I have tried all solutions suggested (reset network settings, reboot the phone, fw update, restore, etc.) without success. There should be a fix to switch off the personal hotspot for good in order to preserve battery life.

  • alexies Level 1 Level 1

    hi woetjes to clear that problem just fill your internet tether with the same entry you have given in your apn settings

     

    general  - cellular - cellular data network - scroll down to internet tethering fill the APN entry space with the same you have filled for your cellular data apn.

     

    now just turn on and off the cellular data by just toggling . the problem will be solved.

    first reset ur ineternet cettings and then only yu do the above .

  • Luzifraktor Level 1 Level 1

    I have solved my problem the way alexies below describes. Filling in the APN setting under Internet Tethering (in case of Vala 900: 'vala900-int') did the trick. Now the constant search of the personla hotspot button stopped and also the 'Personal Hotspot' button in the root directory of 'Settings' showed up again.

    Thanks alexies!

  • alexies Level 1 Level 1

     

  • woetjes Level 1 Level 1

    general  - cellular - cellular data network - scroll down to internet tethering fill the APN entry space with the same you have filled for your cellular data apn.

     

    now just turn on and off the cellular data by just toggling . the problem will be solved.

    first reset ur ineternet cettings and then only yu do the above .

     

    THX !!!

     

    You are my hero

  • alexies Level 1 Level 1

     

  • degio1980 Level 1 Level 1

    You are a genius!

     

    Thank you very much Alexies, I have been searching the solution to this issue for many days without finding it. I just found many people with the same problem.

     

    At this very moment, I am posting this using the hotspot wi-fi on the iPhone, after having disabled my ordinary home wi-fi connection. So there is no doubt that it is working perfectly!

     

    I really don't understand why Apple did not provide the solution to the problem (after creating the problem itself!).

     

    Thanks again for your really precious help!

  • alexies Level 1 Level 1

     

  • sapsmoodyme Level 1 Level 1

    Wow. It actually fixed this problem. I had made so many attempts to sort this out but nothing worked. And spoken to Apple executive also ample of times but no solution. It just fixed it in less than a minute.

    I had started living with this issue from quiet some time now but the searching wheel always ****** me off. It is so annoying.

     

    Thank you so much.

    YOu are a star!

  • AjayRA Level 1 Level 1

    Thanx Alexies, Your solution Helped

Previous 1 2 Next