8 Replies Latest reply: Feb 15, 2013 11:15 PM by andrepeternell
andrepeternell Level 1 (0 points)

Hi,

 

I would like to run my AExt with the 5 GHz wireless network only, is this possible?

 

Thanks,

 

Andre


MacBook Pro, OS X Mountain Lion
  • Bob Timmons Level 10 (98,124 points)

    No, this is not possible.

     

    The AirPort Extreme will always produce both a 2.4 GHz and 5 GHz band. It is not possible to turn one off and leave the other on.

     

    It is possible though, to assign a separate wireless network name to the 5 GHz band....if that is of any interest.

  • edex67 Level 4 (3,250 points)

    Well, it is possible, but only if you purchase an A1184 AirPort Extreme which is no longer being sold (as you choose 2.4 or 5). Bob Timmons is correct when speaking about the latest Extremes (3rd, 4th and 5th generations).

  • Bob Timmons Level 10 (98,124 points)

    Good catch. I assumed that andrepeternell had a newer simultaneous dual band AirPort based on his question.....but assuming anything is dangerous.

  • andrepeternell Level 1 (0 points)

    My iPhone 5 connects automatically to the slower wifi network, and I have to manually select the faster one.

     

    I have no use for the slower one.

     

    Many other wifi routers allow you to configure this as needed.

     

    But thanks anyway

  • Bob Timmons Level 10 (98,124 points)

    Did you consider the option to assign a separate name to the 5 GHz network? Or, are you saying that you have a separate name for the 5 GHz network and the iPhone still connects at 2.4 GHz?

     

    If I assign a separate name to the 5 GHz band here, I can "point" my iPhone at that band and it always connects to 5 GHz. You should be able to do this unless the iPhone is having a WiFi issue.

  • andrepeternell Level 1 (0 points)

    it already has a different name, so I guess it is an iPhone issue, or an iOS issue. It did not happen with my old iPhone 4

     

    It's just annoying, it is not existential :-)

  • Bob Timmons Level 10 (98,124 points)

    Try Deleting the WiFi settings on the iPhone and then set up a new connection to connect to the 5 GHz name.

     

    If that won't work....you have an iOS issue, not an AirPort Extreme issue.

  • andrepeternell Level 1 (0 points)

    you can tell the iPhone to ignore a network, a that did it :-)

     

    thanks anyway