9 Replies Latest reply: Feb 18, 2013 4:04 PM by BDAqua
Movitar Level 1 Level 1
expertise.notebooks
Notebooks

iMac 27 - inch, Mid 2010

Software OS X 10.8.2 (12C60)

 

I cant seem to fix this message when going online, nore have I managed to find any help with it.

 

everytime my imac27 2010 sleeps it goes offline then this message appears...

 

"select a certificate or enter a name and password for network (whatever network im trying to connect to)"

it continues with...

"no certificate selected"

"account name"

"password"

 

as a result I have to play around with "join other network" every time I want to join my own network.

 

it was so anoying that I decided to reinstall everything from scrach, so I backed everything to time machine. but I couldnt restore as im on snow leapard and dont have an original disc with me. I moved countries so the apple store isnt round the corner any more :/ (disc would need to be shipped in)

 

whats interesting in my mac did not have this wifi conection problem when I took it to another location. only from home. But every other devise does not have this problem even at home...

 

 

any help really appreciated


iMac, Mac OS X (10.6.8)
  • BDAqua Level 10 Level 10

    Hi, this has worked for a few...

     

    Make a New Location, Using network locations in Mac OS X ...

     

    http://support.apple.com/kb/HT2712

     

    10.7 & 10.8…

     

    System Preferences>Network, top of window>Locations>Edit Locations, little plus icon, give it a name.

     

     

    10.5.x/10.6.x/10.7.x instructions...

     

    System Preferences>Network, click on the little gear at the bottom next to the + & - icons, (unlock lock first if locked), choose Set Service Order.

     

    The interface that connects to the Internet should be dragged to the top of the list.

     

    10.4 instructions...

     

    Is that Interface dragged to the top of Network>Show:>Network Port Configurations.

    If using Wifi/Airport...

     

    Instead of joining your Network from the list, click the WiFi icon at the top, and click join other network. Fill in everything as needed.

     

    For 10.5/10.6/10.7/10.8, System Preferences>Network, unlock the lock if need be, highlight the Interface you use to connect to Internet, click on the advanced button, click on the DNS tab, click on the little plus icon, then add these numbers...

     

    208.67.222.222

    208.67.220.220

     

    Click OK.

  • Movitar Level 1 Level 1
    expertise.notebooks
    Notebooks

    Thank you but I went through all the steps and the problem still exists

  • BDAqua Level 10 Level 10

    To find out if it's system wide or user specific, try this...

    Open System Preferences>Users & Groups, unlock the lock, click on the little plus icon, make a new admin account, log out & into the new account.

    Does it work in the new account?

  • Movitar Level 1 Level 1
    expertise.notebooks
    Notebooks

    thanks I tried but no luck

  • BDAqua Level 10 Level 10

    Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed, like network volumes, if so highlight them & click the little minus icon to remove them.

  • Movitar Level 1 Level 1
    expertise.notebooks
    Notebooks

    I couldnt find >Accounts in system preferences

  • BDAqua Level 10 Level 10

    Hmmm,i f 10.7 orlater, Accounts was changed to Users & Groups... do you have that?

  • Movitar Level 1 Level 1
    expertise.notebooks
    Notebooks

    hi, yea I found it and deleted utorent and itunes helper but the issue is still there.

  • BDAqua Level 10 Level 10

    Did you delete them by highlighting & clicking the tiny minus icon, or just unchecked the hide box?