3 Replies Latest reply: Feb 15, 2013 8:30 PM by Lanny
daryl16 Level 1 (0 points)

I am trying to sync all my phone desk top and lap top together.  I have the Iphone and lap top syncing but having a hard time with my desk top?  I don't see icloud just mobile me on the application list of the desk top.  I am wondering if someone can help me with this matter?  Thank-you for your feed bck in advance

 

daryl


Mac Pro, iOS 6.1.1, not sure about operating system
  • QuickTimeKirk Level 9 (52,232 points)

    http://support.apple.com/kb/HT4759

    Sounds like your OS isn't supported.

  • Ralph Johns (UK) Level 9 (71,111 points)

    Hi,

     

    As regardss to the iChat and iChat Sharing categorisation you have used.

    In iChat 6 (lion) and Messages (Mountain Lion) the apps login to AIM and to Me.com

     

    The Login to Me.com allows AIM to verify the password to the iCloud issued names (@me.com and @iCloud.com)

     

    This "Dual" login also prevents the newer iCloud issued name from using this site

    (it has extra Privacy settings that iChat can't access for your AIM and Aim valid Accounts)

     

    Ignoring the @mac.com and MobileMe entries in the Add Account Screen in iChat and using the AIM one does not get around this issue.

    AIM and @mac.com names still work in older versions of iChat.

     

    The short answer is that iCloud issued Apple IDs do not work in iChat 5 or Earlier.

     

     

    3Sigcopy2.png
    10:12 PM      Friday; February 15, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously

  • Lanny Level 5 (6,944 points)

    MobileMe is gone, and you need to be running Lion or Mountain Lion on your desktop for iCloud to work.