10 Replies Latest reply: Sep 17, 2013 4:05 PM by robkane
thall13 Level 1 Level 1 (0 points)

I just got a Mac Mini, 2010 and did the upgrade to Mountain lion and then included Mountain lion server. Before I going to further I need to preface by saying that server administration is something new for me so be kind please! Long story short every time I try to Set up airport extreme administration from the server app it tells me that my password is incorrect. I know the password is correct because I'm able to login from my iPad and from my MacBook Pro also to verify that the password is correct. In addition to that, I even changed the password and then entered the   new password in the server app set up and it still won't connect and it tells me I have the wrong password. To be clear I know that this is the base station password I need not the network password. I'm not sure if I need to reset my airport extreme or if I need to reload the software on the computer if something is wrong somewhere in the software that's preventing this connection from happening does anybody else know from their experience what the problem might be and how I can fix it? Everything I read up to this point has told me how great it is that I have the AirPort Extreme because it makes it easier to configure ports for VPN and filesharing etc. etc. so you can imagine how frustrated I am that it's not working. Any help would be greatly appreciated thanks in advance.


MacBook Pro, OS X Mountain Lion (10.8.2), Core i7, OWC SSD, Optibay,8gigs RAM