Previous 1 2 Next 15 Replies Latest reply: Feb 16, 2013 12:14 PM by JmDo
JmDo Level 1 (0 points)

Seems like I jumped through these same hoops with Mountain Lion before but here it is again.


I don't see a Save As  option in Numbers 09, version 2.3


The only options I have are:


Save as Template


Revert to Saved


Anyone figured out a work around for this.




Mac Pro, OS X Mountain Lion (10.8.2)
  • mende1 Level 10 (92,156 points)

    In OS X Lion and Mountain Lion, Apple has hidden "Save As" feature. To use it, press File menu in Numbers, hold the Option (Alt) key and choose "Save As"

  • JmDo Level 1 (0 points)

    Hi Mend1,  thanks for the reply.

    I already tried that but the option to save as does not come up.

    The only thing in the menu that changes when I push the option key is the Close becomes Close all.

  • Jerrold Green1 Level 7 (29,960 points)



    Keep your eye on the File > Duplicate menu item as you toggle the Option/Alt key.



  • JmDo Level 1 (0 points)

    Thanks Jm, but I'm afraid there is no Duplicate option in the menu. 

  • Jerrold Green1 Level 7 (29,960 points)

    That tells me that you aren't actually using Mountain Lion.



  • JmDo Level 1 (0 points)

    Yes I'm using Mountain Lion version 10.8.2

  • Jerrold Green1 Level 7 (29,960 points)

    The only other guess I could make is that you have applied some third party tweak or Terminal command, neither of which I'm aware of, that altered the File menu.


    Without pressing Option, you should see:


    Screen Shot 2013-02-15 at 5.46.04 pm.png


    When you are pressing the Option/Alt key, you should see:







  • JmDo Level 1 (0 points)

    Don't know what could have happened,  I just looked at my wife's computer and her Numbers File menu looks just like yours.

    I never mess with Terminal so it's not that.

    I guess I can try downloading iWork again from Apple and see what happens.

    Thanks for all of your help and patience,  Jerrold

  • JmDo Level 1 (0 points)

    Well I just completed downloading iWork again but it still doesn't have the full menu.

    Don't know what else to try it's baffled me.

  • Jeff Shenk Level 4 (2,737 points)

    I don't actually think this is possible, but could you be downloading Numbers 2.3 in OSX 10.8.2,  but actually also have an older, not updated version of Numbers which is the one that is running? Did you determine that you have Numbers 2.3 by Getting Info in the Finder, or by checking About Numbers from the Numbers menu of the running application?

  • JmDo Level 1 (0 points)

    Hi Jeff,  I checked About Numbers and yes it is Numbers '09  version 2.3 (554) when I check About Nubers

    When I check info.  it's version 2.3  Created September 24, 2009

  • Jeff Shenk Level 4 (2,737 points)

    Since I'm still running version 2.1 on OS X 10.6.8, I don't have personal experience with the newer menus, but I think that Revert to Saved and the absence of Duplicate should indicate either a version earlier than 2.1 or a system before 10.7.x. However in either of those cases, Save as … should be there.


    I assume when you say you are downloading Numbers 2.3 again, you mean from the App Store. I may have missed it when I read over the previous posts, but did you actually delete the old version before you did that? And install the new download?

  • JmDo Level 1 (0 points)

    I  downloaded it from Apple > Support > Downloads.


    I trashed the version I was originally running which was the latest version and then tried loading the one I had just downloaded.

    It wouldn't load but came up with a message, not quite sure what it said now but something like Keynote ****** missing.


    So I took the one I had just trashed back out of the trash and put it into Applications again and then loaded the one I had just downloaded.

    It loaded ok once I did that.


    I just now went back to Apple downloads and checked on the newest version of iWorks and there was  a version 9.3 so I downloaded that one and it loaded succesfully. 

    Still got the same results with the menu however.


    Once it's loaded I can't seem to find a way to see what version I have of iWorks.

    Tried the usual methods getting info and About etc. but it only shows '09 but no numbers after it.

  • Jeff Shenk Level 4 (2,737 points)

    Okay, things are slowly getting a little clearer. The only things you can download from Support are updaters, not complete applications. So I think I was mistaken when I thought you had reinstalled the applications.


    I think that might be a good idea. Did you originally get iWork on a DVD? And do you still have it?

Previous 1 2 Next