5 Replies Latest reply: Feb 16, 2013 12:31 PM by Russ H
the_Zim Level 1 Level 1 (0 points)

When I use the share project "Master File" option and select any of the "Apple ProRes" options my final rendering has horazontal distortion lines that apear around moving objects.

 

My work around has been having to render using the share project "Email" option. Overall quality is not as good but I don't get the visual distortions.

 

Anyone else have this problem and found a solution.  I find it a bummer that I can't use the built in compression options to render my movies.


Final Cut Pro X, Mac OS X (10.7.5), Sony HDR-CX700
  • Russ H Level 6 Level 6 (16,445 points)

    What format was the original media? We're the clips from interlaced footage?

     

    Russ

  • the_Zim Level 1 Level 1 (0 points)

    hi Russ,

     

    oh shoot I am still a novice so I am not sure how to tell if it's interlaced...

     

    the footage comes straigth off my camera a sony HDR-CX700, record mode is set at High Quality FH with a frame rate of 60i

  • Russ H Level 6 Level 6 (16,445 points)

    Yes, your clips are interlaced. The 60i means 60 fields displayed at 29.97 frames per second.

     

    My guess is what you're seeing is interlaced combing, which is typically visible in scenes with lots of motion, and is very distracting when displayed on a computer screen. (Interlaced is really a format made for broadcast.)

     

    So you probably want to de-interlace. Your options include doing that from within FCP (choose the Settings view for the Inspector, Compressor (use Frame Controls), Motion (apply filter), and MPEG Streamclip (a free download). See if de-interlacing doesn't cure the problem. 

     

    My preference would be to de-interlace the material, then import it. But since you presumably have a completed project, try changing the field dominance over-ride in the Inspector to see whether the results are satisfactory.  

     

    Good luck.

     

    Russ

  • the_Zim Level 1 Level 1 (0 points)

    Thanks Russ,

     

    I will try your advice and see if it work, sounds like that is waht is going on.  You only see the distortion when things are moving faster. 

     

    Do you know how to set up the camera and FCPX so interlacing is not automatic?

  • Russ H Level 6 Level 6 (16,445 points)

    Set your camera to record either in 1080p 24 fps or 1080p 60 fps. Both of those formats are progressive. That way, when you drop in your first clip, FCP will automatically set up the project as progressive. My choice would 24P.

     

    I've never used the camera, but a quick look on-line at the manual gives those two options and well as 1440x1080 60i option for HD.

     

    Russ