0 Replies Latest reply: Feb 15, 2013 2:00 PM by Frank Flavin
Frank Flavin Level 1 Level 1 (0 points)

I have the Aperture 3.2.4 version on my iMac OSX Version 10.7.5

 

Additionally I have Aperture 3.2.4 version on my laptop Mac OS X Version 10.6.8

 

The tools such as dodging and burning are significantly more limited on the iMac Aperture 3.2.4. the so called newest version.

 

I am glad I haven't upgraded the 3.2.4 version on my laptop however I use the iMac much, much more.

 

So what's up ?


Aperture 3, Mac OS X (10.7.3)