1 Reply Latest reply: Feb 16, 2013 11:08 AM by svenfromvancouver
svenfromvancouver Level 1 Level 1 (0 points)



I just finished configuring a new Mac Mini with ML 8.2 and Server 2.2.1.  I reproduced my accounts from a SL Server on the new server by hand.  The new server seems to work fine for all of my clients, excepting a MBPro (running ML8.2), which cannot authenticate with the server.  This means I cannot get the client to attached to sharepoints, or mail.


I have gone into the System/Users/Users/Login options and made sure the Network Account Server is pointing to the new server.  I still have the same problem.  I have also gone in System/Networks/Advanced to make sure the client is pointing at the new DNS server.


The Password Service Server log tells me that error is


Feb 15 2013 14:04:49 273775us    AUTH2: {0xb9ec1348771111e28052c82a14547f46, username} CRAM-MD5 authentication failed, SASL error -13 (password incorrect).

Feb 15 2013 14:04:49 912801us    AUTH2: {0xb9ec1348771111e28052c82a14547f46, username} DIGEST-MD5 authentication failed, SASL error -13 (password incorrect).


I don't understand the error, because I know the username and the password are valid.  I have also tried logging in other users from that same client and I get the same error.


Any help or pointers for figuring this out would be very much appreciated.



Mac mini, OS X Server, Mountain Lion 10.8.2 w/Server 2.2.1