2 Replies Latest reply: Feb 16, 2013 1:11 PM by ~Bee
amir60 Level 1 Level 1 (0 points)

dont show youtube movie in safari


MacBook Pro, Mac OS X (10.6.8)
  • dominic23 Level 7 Level 7 (33,865 points)

    One of the following steps should help.

     

     

    1. Install Adobe Flash Player.

     

        http://get.adobe.com/flashplayer/

     

        Restart computer. Relaunch Safari.

     

    2.  Enable Plug-ins

      

        Safari > Preferences > Security

     

        Web Content:

        Click in the box for "Enable Plug-ins".

     

     

    3. Check  whether you are currently  in  YouTube HTML 5 trial.

     

         http://www.youtube.com/html5

     

        At the bottom  left of the page  uncheck the box for

     

       "You are currently in the HTML5 trial".

     

    4. Reset Safari.

     

        Click Safari in the menu bar.

        From the drop down select "Reset Safari".

        Uncheck the boxes next to all items.

        Check the box next to "Remove all website data".

        Click "Reset".

     

    5. Turn off Extensions/Plug-ins if any that may interfere with Flash working properly.

        

        Safari > Preferences > Extensions

     

         Now try YouTube.

     

    Best.

  • ~Bee Level 7 Level 7 (31,160 points)

    amir --

     

    Have you added any "Ad Blocker" app?