1 Reply Latest reply: Feb 17, 2013 2:18 AM by Klaus1
JessieNZ Level 1 Level 1

I'm running Mac OSX 10.5.8 2.4 GHz Intel Core 2 Duo with 4 GB Memory, would it be compatible for an ugrade to Mac OSX 10.6 Snow Leopard and then Lion?

 

Thank you.


MacBook, Mac OS X (10.5.8)
Solved by Klaus1 on Feb 17, 2013 2:18 AM Solved

Start by checking if you can run Snow Leopard:

 

Requirements for OS X 10.6 'Snow Leopard'

 

http://support.apple.com/kb/SP575

 

OS 10.6 Snow Leopard is once again available for $19.99 from the Apple Store:

 

http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard

 

and in the UK:

 

http://store.apple.com/uk/product/MC573/mac-os-x-106-snow-leopard

 

but no knows for how long it will be available.

 

When you have installed it, run Software Update to download and install the latest updates for Snow Leopard.

 

To use iCloud you have to upgrade at least to Lion, but some functions are only available in Mountain Lion:

 

http://support.apple.com/kb/HT4759

 

You can also purchase the code to use to download Lion (Lion requires an Intel-based Mac with a Core 2 Duo, i3, i5, i7 or Xeon processor and 2GB of RAM, running the latest version of Snow Leopard), or you can purchase Mountain Lion from the App Store - if you can run that:

 

http://www.apple.com/osx/specs/