11 Replies Latest reply: Feb 23, 2013 9:29 PM by janeannesnar
timmetz Level 1 Level 1 (0 points)



What's wrong with the latest software update for the iPhone? My phone got completely blocked and had to erase it and can still not activate it. Lost all my data, anyone else experienced this problem?


Best regards,

Tim Metz

iPhone 4S, iOS 5.1.1
  • KiltedTim Level 8 Level 8 (46,540 points)

    You need to give us some information we can actually work with if you expect help.


    Millions of people have updated without issues.


    What, exactly, is the problem you're having activating your phone?

  • timmetz Level 1 Level 1 (0 points)

    After downloading / installing the software update, iTunes indicated the phone needed to be restored. After doing this, most of my stuff is now back, except all my pictures are missing.

  • janeannesnar Level 1 Level 1 (5 points)

    I think your first message was fairly clear.  Telling someone that others have succeeded a "million" times gives you zero help. And no YOU'RE NOT ALONE.  I just tried to update the software since it was prompting me.  Got a message that my phone was in some mode that could only be fixed by erasing the entire phone to default settings, losing all my data. Thanks Apple!  I think I have some data backed up, but how annoying.  I have an iPhone 4s and the update was for 6.1.2 I think -- whatever is most current as of Feb 19, 2013.  Nothing like spending an hour doing a "simple" update.  That's why I cring every time a new update comes out. 

  • Laxman25 Level 4 Level 4 (2,260 points)

    In a perfect world it should have saved a backup when you update, then applied the backup back on afterwards. Do you save on Icloud or your computer? If its on your computer: go to settings, devices. It should display the device backups and the dates. You can always restore again, then apply one of those backups. Just make sure when it prompts you to save a backup-select NO this time.

    If it is on Icloud you can check the backups under icloud in your phones settings.

    Either something messed up or you clicked NO when prompted to save a backup before updating.


    If your just missing pictures- have you checked your computer for the pictures? Double check the destination folder on your pc/mac to see if the pictures are there. Then just sync them over if so...

  • timmetz Level 1 Level 1 (0 points)

    Thanks for the heads up, I also found that response rather inappropriate after being forced to reset my phone.

  • timmetz Level 1 Level 1 (0 points)

    Thanks, this is helpful. Will have a look, that should solve it I suppose (assuming the backup is there).

  • KiltedTim Level 8 Level 8 (46,540 points)

    Inappropriate?  You gave us absolutely nothing to work with to even begin troubleshooting.  Your follow up indicated that you don't actually have a problem activating your phone at all.


    If you can't be clear about what your problem is, what you've done to attempt to troubleshoot it, and what the exact errors you're encountering are, you're not going to get much in the way of help.


    In addition, leveling insults at those who do com here to try to help will get you exactly no-where.


    Good luck.

  • janeannesnar Level 1 Level 1 (5 points)

    I had no problem understanding him. There were no "error" numbers to report.  I think taking the holier than thou tone out of your responses might make people less prone to being offended.  It is a glitch I hope they fix in the future. No way to prevent it once your phone goes blank and you are forced to restore. 

  • timmetz Level 1 Level 1 (0 points)

    I don't have a problem at all? All my data has been erased from my phone while doing a normal software update, following normal instructions. Even if I get everything back from a backup, it's not what you expect when doing a software update and takes time.

    And indeed, I had no clue whatsoever what happened and why, hence I'm not sure what directions to give or what exact help to ask for.


    So even if "millions of people" successfully updated their phone, I find that an inappropriate / arrogant remark to someone who just had to erase his phone for no clear reason and comes here looking for help (in a very polite, non-insulting way).

  • KiltedTim Level 8 Level 8 (46,540 points)

    Don't quote out of context:


    Your follow up indicated that you don't actually have a problem activating your phone at all.

    You don't have an activation problem.


    At this stage, though, I don't care. Figure it out yourself.


    You are the one who is being insulting.


    Next time, try clearly outlining EXACTLY what your problem is. You do NOT have an activation problem. You appear to have not bothered to back up or extract your photos before you attempted to update your phone.

  • janeannesnar Level 1 Level 1 (5 points)

    So how is your phone doing?  I just tried to sync and I get a "device error."  So I can't sync with Itunes ever again at this point. Not incredibly acceptable.  Now I find out the only advantage this newest software has is working better with some Microsoft mail program which I don't use. I should've waited until the next update but the phone kept prompting me incessently.  Very frustarting as performing a small update should never take this long or cause this many problems and I will never "trust" this product again.