3 Replies Latest reply: Mar 19, 2013 12:51 PM by ~vZ~
Laurelhk Level 1 Level 1

I'm getting this error every second while conslidating my originals, despite the fact that no referenced files are missing when I locate all the referenced files. I have an inkling this might be due to the fact that for some reason I can't use RAW files as Originals in my RAW + JPEG pairs (this is an issue that I've posted as another question). Help?

 

 

Screen Shot 2013-02-16 at 5.40.31 PM.png


MacBook Pro with Retina display, OS X Mountain Lion (10.8.2)
  • Kirby Krieger Level 6 Level 6

    I would jump straight to "Repair Database" as detailed on the Apple Aperture trouble-shooting page.  Let us know if that helps/doesn't help.

  • Laurelhk Level 1 Level 1

    I've done that a couple of times, no luck...

  • ~vZ~ Level 1 Level 1

    I experience the same issue

     

    So far, I've tried:

    * batch change metadata, so filename is same as version name

    * made JPG master (vice versa)

    * rebuild database

     

    some files actually DO will relocate. When I manually add missing photo's (from the aperture-import-backup) to the master-directory, they will still not consolidate into Aperture DB.

    You also see some "strage"-filenames passing by (Sf4dfAASDFGJ^W.JPG). most of the time the extension is missing from the file which Aperture cannot find.

     

    When you try to 'locate referenced files' there seems to be no error or missing files

     

    i looks like the database also holds 'another' original file name, which cannot be seen on the 'info'  tab.