5 Replies Latest reply: Feb 18, 2013 12:24 PM by Leosnr
Leosnr Level 1 Level 1 (0 points)

Hey,

 

I'm a New ipad user I have tried to discovered good ways to optimize my experience. One precious thing in my PC is the meaning of wors with a double click in a text, using google chrome. I'm not american (what is obvious in my precary english) and it is very important for me to have a tool like that of chrome. Do you know how I can get this in Safary?

 

Thanks


iPad, iOS 6.1.1
  • Demo Level 10 Level 10 (81,965 points)

    Tap and hold down on a word and then select "Define" from the popup bar.

    image.jpg

  • Leosnr Level 1 Level 1 (0 points)

    This option dosen't appear for me. When I tap and hold in a word just copy is shown. Why? I have Ipad 4.

  • kb1951 Level 5 Level 5 (4,490 points)

    I just tried this, it works when you only highlight a single word. If you highlight more than one word, I only get the copy option. I had to enlarge the size sometimes so I could only tap one word.

  • Demo Level 10 Level 10 (81,965 points)

    If you are running iOS 6.1 it should work for you. Try quitting Safari in the recents tray and reboot the iPad and then launch Safari again.

     

    image.jpg

     

    From your home screen - Double tap the home button and the recents tray will appear with all of your recent apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the Safari app icon. Tap the home button or anywhere above the task bar.

     

    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

     

    Launch Safari and try again. Try it a few times to get the hang of it.
  • Leosnr Level 1 Level 1 (0 points)

    Demo, i fix the problem. But solution was different that suggested for you. Actually, i change standard language to english (it was in portuguese). After I run safari and a dictionary was loaded and option Define was shown. I changed the language again, and now I can see Define in all texts on Safari and in the ibooks.

     

    Thank you