1 Reply Latest reply: Mar 17, 2014 2:25 PM by Paravis
AppJunkieCanada Level 1 Level 1 (0 points)

No contacts are showing up after setting up CardDav with gmail. Any idea why?

 

Here is how i setup CardDav (with no success)

 

1. I removed my old gmail account that was setup with the Exchange protocol, checked that my Exchange-Gmail contacts were no longer showing in my Contacts app, then rebooted my iPad.

 

2. I setup my gmail contacts with the CardDAV protocal as per google's instructions (which match everyone's instructions when I googed to troubleshoot). Google's instructions can be found here: http://support.google.com/mail/bin/answer.py?hl=en&answer=2753077 .

 

3. No contacts showed up in my contacts app. I have verified all of Google's troubleshooting tips such as ensuring SSL in enabled, etc. There were no problems or error messages when verifying my username and password. I also checked to make sure my contacts were in Google's "My Contacts" group, which they were.

 

After pulling my hair out a little, removing the account and going through the steps over and over for an hour, I have given up and gone back to syncing my contacts with the Exchange protocol as per: http://support.google.com/a/users/bin/answer.py?hl=en&answer=138740 . My contacts show up instantly with this method.

 

I would like to get cardDAV working, since Google is phasing out Exchange ActiveSync, and CardDAV seams to support more fields etc (although it is not Push sadly).

 

Any ideas? Thanks for your reply if you can think of anything.


iPad (3rd gen) Wi-Fi + Cellular, iOS 6.1.1, Gmail
  • Paravis Level 1 Level 1 (0 points)

    Hey there AppJunkie ...

     

    I'm having this issue too. The odd thing about it is that when using my iOS devices, all of the contacts (and other address books) all show up exactly as I expect and want them to. Now, on Mac OS X, that's a different story. There doesn't seem to be the same functionality between the two Apple operating systems.

     

    Quite frustrating, as I have clients who expect these to work with no problem on their Mac desktops, since their mobile devices work perfectly. They let me know their mobile devices work, and they want the problem fixed. I have nothing I can say or even suggest. It is very discouraging.

     

    I have not been able to find any fix or workaround for this, unfortunately.

     

    ~Laz