4 Replies Latest reply: Feb 18, 2013 6:32 AM by Pr N
Pr N Level 1 (0 points)

New iPad  4.  Successfully synced gmail & Google calendar.  Cannot sync Google contacts to iPad.  Please lead me through it.

  • randers4 Level 9 (62,715 points)
  • Pr N Level 1 (0 points)

    Did as you suggested.  Didn't work.

     

    "Advanced Settings" -- where will I find this on iPad?  I can't find it in Settings.  Or is this in Google Settings?  Can find it there, either.

  • randers4 Level 9 (62,715 points)

    Where did you read to use "Advanced Settings"?  The linked article says:

     

    1. Tap Settings > Mail, Contacts, Calendars > Add Account > Other > Add CardDav Account.
    2. Enter the following information in the fields:
      • Server: google.com
      • User Name: Enter your full Google email address
      • Password: Your Google account password
    3. Select Next at the top of the screen to complete the setup.
  • Pr N Level 1 (0 points)

    Since the above instructions were ineffective, I went to the bottom of the instructions where I read:

     

    "After you have completed the setup, open the Contacts app on your device. Syncing should begin automatically.

    Additional Information

    Note: Make sure that SSL is enabled (under Advanced settings), and that the port is 443."