1 Reply Latest reply: Feb 18, 2013 4:19 AM by Matt Clifton
Anand_Atre Level 1 (0 points)

Current kernel version is

Darwin macxx.xxxxxx.xxxxxx.com 10.3.0 Darwin Kernel Version 10.3.0: Fri Feb 26 11:58:09 PST 2010; root:xnu-1504.3.12~1/RELEASE_I386 i386

 

Need to upgrade it to

Darwin Kernel Version 10.7.0

 

Thanks in advance

  • Matt Clifton Level 7 (29,850 points)

    If you have 10.6.8, you have the latest (and last) version of Darwin 10. If you are earlier than 10.6.8, use Software Update to obtain it.

     

    If that doesn't help, I suspect the code you're trying to run does not support 10.6.

     

    Matt