Skip navigation

Has anyone else experienced the iOS going into recovery mode after the latest update?

126 Views 0 Replies Latest reply: Feb 18, 2013 1:04 AM by boroladcraig RSS
boroladcraig Calculating status...
Currently Being Moderated
Feb 18, 2013 1:04 AM

I had a notification stating a update of iOS 6.1.1 was available. I started to install the software OTA. after about 10mins, my phone turned off, and when turned back on, showed a picture of a cable and the word iTunes.

 

I plugged it up to my computer which told me it was in recovery mode. its reinstalled the new software but I've lost everything. Photos, Videos, Apps, notes, Music, Messages.

 

I back it up regularly, but when i tried to restore the backed up file, Ive still lost a 80% of my photos, no videos have been readded, and all my Apps I have had to redownload from the App Store.

 

Needless to say, it's things like this that make me really wish I had re-upgraded to an Android!

 

Has anyone else experienced this issue with this update?

iPhone 4S, iOS 6.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.