1 Reply Latest reply: Feb 18, 2013 11:33 AM by Johnathan Burger
Joshuaxhunter Level 1 Level 1 (0 points)

I have tried everything from updating the firmware on my Airport Extreme to unplugging it and the Modem for 5 minutes. I have signed in and out of Home Sharing on my mac, and all iOS devices. I have restored my iPad Mini etc. I have followed every forum instruction to do it and nothing works. I have gathered that this is a known issue for about 90% of people due to reading the support communities.

 

Home Sharing worked fine on my iPod Touch and iPhone 4 and Original iPad. Now that I have upgraded all it does not work. Luckily it still works on my Apple TV2. This is a serious issue because Home Sharing is the main reason I buy iOS devices and not Android.

 

Can someone offer anything??? Apple seems clueless and they act like they have never heard of this even though I can see that they have been notified by many and have told those many the same thing. The support communities are full of this issue with the same people saying "Restart your router" been there, done that...


iPad mini Wi-Fi, iOS 6.1.1, iphone 5, iMac 27 2011 OSX 10.8.2