Skip navigation

app store login not working

256 Views 1 Reply Latest reply: Feb 18, 2013 1:42 PM by dominic23 RSS
rallen56 Calculating status...
Currently Being Moderated
Feb 18, 2013 11:43 AM

WHen I go to the App store or to apps that I have already loaded onto my iMac, it will ask for my password, which i provide. THe response is either "unknown error has occured" or invalid user/pw. So after a few tries i will go to the "forgot password" and change the password successfully. When I go back to the apps store I get the same messages.

Another error msg is the app was loaded by another computer, which didn't occur either.

I did check for viruses and malware, but it came back clean.

 

Any suggestions??

 

Thanks,

Rochelle

iMac, Mac OS X (10.6.8)
  • dominic23 Level 6 Level 6 (18,360 points)
    Currently Being Moderated
    Feb 18, 2013 1:42 PM (in response to rallen56)

    May be a '.plist" problem.

     

    Close all applications.

     

    In Finder hold the option key down click the "Go" menu in the menu bar.

     

    Select "Library" from the dropdown.

     

    Librarry > Preferences

    Look for these two files.

     

    com.appstore.plist

    com.appstore.storeagent.plist

     

    Delete them. Restart the computer.

    Try App store.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.