0 Replies Latest reply: Feb 18, 2013 12:36 PM by richsadams
richsadams Level 1 (80 points)

I was archiving some of my email/mail boxes and made the mistake of not checking the "Include subfolders" box when I deleted an archived mailbox.  The mailbox had about a dozen subfolders.  The archived file has the main folder and contents, but of course does not include any of the subfolders.


I opened my Mail application on the desktop, opened Time Machine and found all of the subfolders that I had deleted.  However when I highlight a folder and click on "Restore" the file is not restored.  TM acts as if it's resorting it with a small "Restoring Mailbox mailbox name" as it goes back to my desktop, but the expected "Time Machine" folder is not created in Mail's sidebar under "On my Mac" per these instructions:



I followed these troubleshooting instructions as well.


I tried re-indexing by deleting the Envelope Index file and even went so far as to reinstall Mountain Lion's OS, but still no luck.


Over the years I've restored numerous TM files.  This is the first time it hasn't worked! 


So the files I need are on my TM backups, but I cannot get them to restore.  Any thoughts or ideas would be most welcome.



iMac, OS X Mountain Lion