2 Replies Latest reply: Feb 20, 2013 8:30 AM by lajlev
Gordito73 Level 1 (10 points)

Thank you for any tips.


I am helping my mother in law (no joke) through Teamviewer to manage her MacBook Pro (late 2010) running OS X 10.8.2 (Mountain Lion). I just ran the latest updates on her MBP, one of which (concerning something with battery cycles) required a restart.


Now, the MBP starts up, presents the log in screen (my admin account and her account), she can see the mouse pointer moving around the screen (so the trackapd is working) but she cannot select her account, or any of the Restart, Shut Down etc. options. When I log into her iCloud account (on my Mac), I can see the MBP's location (so it seems to be connected to the net) but we cannot get past the initial log in screen. Since she can't choose her account, she doesn't even progress to the password window.


We manually shut down (holding the power button down) the MBP twice and then rebooted, but always the same result.


Since I am 1200km away, my options are very limited as I can only try things while explaining them to her via phone.


I googled but can't find similar problem. Thank you for any tips on how to proceed.

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Gordito73 Level 1 (10 points)

    Just in case anyone encounters similar problem, I managed to locate the issue to the MBPs trackpad. While it reacted to finger movement, it did not react to clicking (pressing it down). I got my monther in law to connect a USB mouse, at which point she was able to click on her user circle, fill in the password and log in. Then we disconnected the USB mouse and the trackapd worked just fine. No idea what was the real problem but at least it works now.


    Still, any tips are very much welcomed.

  • lajlev Level 1 (0 points)

    Also worked with my trackpad.