Previous 1 2 3 Next 33 Replies Latest reply: Jan 26, 2016 5:49 AM by gadgetphan
Mimsicle Level 1 (0 points)

I used to be able to sync my iphone contacts and calendar entries (home calendar) with outlook and now it won't work.  How can I fix this?


Dell, Windows XP
  • whatheck Level 5 (4,085 points)

    Does iTunes Show an error message?

    How did you setup syncing with Outlook, are you syncing them via iTunes using USB or Wi-Fi or an Exchange server?

     

    For more info on USB syncing and all of the other options, take a look at this Apple doc -> iOS: How to transfer or sync content to your computer

     

    If you aren't sure try setting up USB syncing again, just connect the iPhone to the computer, open iTunes, click the Info tab across the top of the screen, scroll down to Contacts and choose to sync contacts.

    HT1296_01-itunes-ios_device_tabs-001-en.png

    Contacts

    To sync contacts with your computer, choose  "Sync Contacts with" within iTunes for Windows, or "Sync Address Book Contacts" on your Mac.

     

    You can sync your contacts with:

     

    • Microsoft Outlook 2003, Microsoft Outlook 2007, Microsoft Outlook 2010 (Windows XP, Windows Vista, or Windows 7)
    • Windows Address Book (Windows XP)
    • Windows Contacts (Windows Vista / Windows 7)
    • Address Book (Mac OS X)
    • Microsoft Entourage 2004, Microsoft Entourage 2008, or Microsoft Outlook 2011 for Mac
      Note:  If using Microsoft Entourage, use Microsoft Entourage 2008 12.1.2 or later  if syncing with Mac OS X v10.6 or later. If you would like to sync data on your Mac with Entourage, enable syncing between Entourage and Address Book.

    Notes:


    • When syncing contacts, you can choose to sync all of your contacts or only selected groups. The option to sync selected items may not show up until after the first sync.
    • You can select a group of contacts to which all new contacts created on your iOS device will be added.
    • Additional options for syncing include syncing your contacts with Yahoo or Gmail/Google Mail.  You will need to configure it with the user name and password for your Yahoo or Google account.
  • Mimsicle Level 1 (0 points)

    Unfortunately, I don't have that option anymore.  I tried to save a picture but I can't figure that out either. 

     

    Here is what it says:

    "Your contacts are being synched with your iphone over the icloud.  Over the air settings can be changed on your iphone."

     

    And the same message is for my calendar.

     

    When I try to change the settings on my iphone to turn off the synching over iCloud it gives me another message, "What would you like to do with the previously synched iCloud contacts on your iphone? Keep on my iphone, delete from my iphone"  which makes me very nervous to delete anything

     

    Any other ideas??

     

    Thank you in advance!!!

  • whatheck Level 5 (4,085 points)

    Try downloading iCloud Control Panel and setting up PC to iCloud syncing, as shown on this Apple page -> Apple - iCloud - Learn how to set up iCloud on all of your devices.

     

    After setting up the control panel and enabling syncing from your PC to iCloud, any changes or entries you make should show up on all devices.

  • Mimsicle Level 1 (0 points)

    thank you!  It downloaded duplicate records, but I can clear that out. 

     

    Appreciate the help!!!!!!!!

  • aThanasi Level 2 (300 points)

    I prefer icloud control panel when it comes to syncing data other than multimedia between my iphone and my computer. iTunes is a media player - i don't think there is place for contact sync in that program. This is also a neat alternative to: sync iphone contacts with outlook

  • MarjonelSuarez Level 1 (0 points)

    thank you!  It downloaded duplicate records, but I can clear that out. 

     

    Appreciate the help!!!!!!!!

  • Al Thorp Level 1 (0 points)

    Connect your iPhone to your computer, and open iTunes>Info Tab.

     

    If contacts and calendar are set to iCloud, you will see ""Your contacts are being synched with your iphone over the icloud.  Over the air settings can be changed on your iphone."

     

    On the iPhone, go to Settings>iCloud, and you may find that your Contacts and Calendars are set to sync with iCloud (the setting is "ON").  If you turn one or more of these settings "OFF", you will be asked whether you want to delete the data on the iphone.  You can choose whether you want this, but for me, I kept the data on the iPhone that had previously been synced with iCloud.

     

    You'll notice that upon taking this step, you now have the option to sync your Contacts and Calendar to Outlook.

     

    Good luck,

    Al

  • kimn1955 Level 1 (0 points)

    Thank you so much. I followed your instructions and voila!  Everything is synching now. 

     

    I have wasted hours trying to figure this one out!  I think it must have changed on my phone with a recent software update because it had been working and all of the sudden nothing was synching!  It would be easier if Apple would just spell it out in I-tunes instead of saying you can change it on the phone.  I do sync over the air with Outlook through a wireless conection so I wasn't tuning in to what they were saying.

     

    Kimn1955

  • atstech1 Level 1 (0 points)

    I also had this problem. I do not wish to use iCloud though. My problem was solved by:

     

    1. Open iTunes > Click iPhone > Into tab

    2. Uncheck sync calendars with Outlook

    3. Sync

    4. Go back and re-check sync calendars with Outlook

    5. Sync

     

    Maybe it will fix yours. Good Luck.

  • Mikelovetech Level 1 (0 points)

    You can sync your contacts with the help of iClould and Outlook. If you want to try iClould to sync iPhone ontacts to outlook, please  do the setting before.

    Go to settings then to iCloud. Deselect teh Contacts. Make sure to keep on phone. You can sync afterwards with Outlook. It might create some duplicates, but for me i prefer to see where my contacts are synched.

  • tpoe1967 Level 1 (0 points)

    Same problem and tried all of the above except icloud which I don't want to use.  Actually reset iphone as new three times and uninstalled and reinstalled itunes and still stuck.  phone will sync photos, music but not contacts or calendars.

     

    Tried your solution above but it locks up on syncing contacts and does nothing but continually tell me it's syncing.

     

    Desperate for a solution and I really don't want to use icloud.

     

    Any ideas?

     

    Thanks.

  • segalsegal Level 1 (0 points)

    I have the same problem with syncing hanging using an iPhone 5S and Outlook 2013.  I spent 3 hours with Apple support yesterday without success - one hour in a store and then 2 hours with a supervisor in telephone support.  They said they don't support Outllok 2013, which no one told me before I signed the phone contract.  But syncing worked fine for the first few months and then suddenly stopped working.  now it just hangs on "Syncing calendars".

     

    Apple is running this by the engineers, but I'm not optimistic.  I'm hoping I can get my contract shifted so I can get a Windows phone and presumably not have to deal with this problem.  A phone without contacts and calendar is not very attractive.

  • Aerial Shooter Level 1 (0 points)

    This is an issue that is changing the market.

    Outlook for Mac calendar not syncing with iPhone 5s, even when using a USB cable and iTunes.

  • Jike2 Level 1 (0 points)

    There is one huge problem with all of the answers provided; at one time, the requester's IPhone or i-device was syncing with microsoft outlook, and so they already have the necessary software on their computer and probably already have the right settings in their Apple devices.  In this case, I have determined that the problem is likely that the iCloud add-in has been disabled for one reason or another on your computer, sometimes even by security software downloaded on your computer.  On Outlook 2010, here's how you fix it.  Go to File, Options, and go down to Add-Ins right above the Trust Center.  You should see the iCloud add-in in the "Active Applications" section.  If it is located in the "Disabled Applications" section, this is definitely your problem.  Go down to the tab at the bottom of the screen next to the word "Manage:" and select "Disabled Items."  Click on the iCloud add-in and select "Enable" and then "OK" everything and exit Outlook altogether.  When you go back into Outlook, you should be able to move items to the iCloud calender and have it sync again with your iCloud or iPhone.  How did I figure this out?  Trial and error.  I cannot say this is the answer to all syncing problems, but it helped me get my iPad and iPhone syncing again with my Outlook calendar.  I just hope my computer doesn't think its messed up again after re-enabling the add-in. Hope this helps!

Previous 1 2 3 Next