3 Replies Latest reply: Feb 19, 2013 3:07 PM by BDAqua
alicetony Level 1 Level 1 (0 points)

Has been working fine for over 3 years (use it every day)  and now suddenly when I  take a screen shot from the web ( browser is Firefox16.0.02)  it appears as a black image on desktop, doesn't work if I try to take a snap shot of my desktop still all black . I have not  installed any new software . The Grab application is also not working. Am using 10.5.8. Any help much appreciated.


MacBook Pro, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (120,375 points)

    Hello, try a couple of solutions here...

     

    http://forums.macrumors.com/showthread.php?t=669661

  • alicetony Level 1 Level 1 (0 points)

    Thanks but already tried everything on this forum before posting on here.  Nothing worked.

  • BDAqua Level 10 Level 10 (120,375 points)

    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for Grab/Capture problem in Safe Mode...

     

    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive

     

    Reboot, test again.

     

    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts (Users & Groups in later OSX versions)>Login Items window to see if it or something relevant is listed.

     

    Check the System Preferences>Other Row, for 3rd party Pref Panes.

     

    Also look in these if they exist, some are invisible...

     

    /private/var/run/StartupItems

     

    /Library/StartupItems

     

    /System/Library/StartupItems

     

    /System/Library/LaunchDaemons

     

    /Library/LaunchDaemons