1 Reply Latest reply: Feb 19, 2013 10:17 AM by Mini-Mac
Mini-Mac Level 3 Level 3 (805 points)

This fix may sound silly......Actually hate to post my solution (don't want to ginks it) but had to share with others.


If you've been having issues with ATV no waking your Mac and always seeing the message "To access your iTunes library on Apple TV, turn on Home Share in iTunes on your computer using "e-mail".


Then your in luck.....I have finally cracked it as to why.


Here's how:


1.  Open "Utilities", open "Audio MIDI setup" (as seen below), click on "Built-in-Output" and change the format from "2ch-24bit Integer" to something else.  I'm using "2ch-20bit Integer" as you can see in my screen shot.


2.  Restart you Mac computer (I'm using a (late 2012) Macbook Pro 15.4" (iTunes 11.01 and ML 10.8.2).


3.  Wait until your computer restarts and you restart iTunes, then restart your ATV by going to "Settings", "General", and restart.


4.  Enjoy


Screen Shot 2013-02-19 at 11.38.00 AM.png


Don't ask me why because I don't know.  Maybe Apple will figure that out.

MacBook Pro, OS X Mountain Lion (10.8.2), 2012 MBP 15.4 2.6 i7 Quad USB3