4 Replies Latest reply: Feb 19, 2013 2:27 PM by Brookfield2
Brookfield2 Level 1 Level 1

My iPod touch has stopped connecting to the car. It says it does not support this accessory, the car says no audio files. It has been fine for months. I have reset and restarted the iPod. I've tried my iPad with the car and that's still fine so it must be the iPod rather than the car. I started it playing an audio book this morning it it wasn't in the right place in the chapter so I unplugged it to alter the chapter position, when I reconnected it, it just wouldn't do anything. Any help would be gratefully received. Thank you.


iPod touch (4th generation)
Reply by lllaass on Feb 19, 2013 1:56 PM Helpful

Try:

- Reset the iOS device. Nothing will be lost

Reset iOS device: Hold down the On/Off button and the Home button at the same time for at

least ten seconds, until the Apple logo appears. done

- Reset all settings

Go to Settings > General > Reset and tap Reset All Settings.

All your preferences and settings are reset. Information (such as contacts and calendars) and media (such as songs and videos) aren’t affected.

- Restore from backup. See:                                 

iOS: How to back up           

- Restore to factory settings/new iOS device.

Reply by lllaass on Feb 19, 2013 2:21 PM Helpful

Reset the car system?

All replies

  • lllaass Level 10 Level 10

    Try:

    - Reset the iOS device. Nothing will be lost

    Reset iOS device: Hold down the On/Off button and the Home button at the same time for at

    least ten seconds, until the Apple logo appears. done

    - Reset all settings

    Go to Settings > General > Reset and tap Reset All Settings.

    All your preferences and settings are reset. Information (such as contacts and calendars) and media (such as songs and videos) aren’t affected.

    - Restore from backup. See:                                 

    iOS: How to back up           

    - Restore to factory settings/new iOS device.

  • Brookfield2 Level 1 Level 1

    Hi, thanks for your reply. I tried that but it still didn't work. I wondered if I might have changed a setting because I unplugged it while it was playing (which I had done before without effect) I have no idea what else I can try.

  • lllaass Level 10 Level 10

    Reset the car system?

  • Brookfield2 Level 1 Level 1

    Thanks, I'll give that a try tomorrow. Fingers crossed. Thank you for taking the time to help me, much appreciated :-)