3 Replies Latest reply: Feb 22, 2013 3:08 PM by internetmarine
jayrayatt123 Level 1 (0 points)

Following my original post this evening at https://discussions.apple.com/message/21290768#21290768


I have new issue now.


Hoping iOS 6.1.2 update would solve the original issue I plugged my phone into iTunes to update, but the update failed.


I received an error code -1 which I understand to be a hardware issue after searching online. I have tried to resolve the problem by starting the phone both in DFU and recovery mode to update, neither of which worked.


My phone is stuck with the iTunes logo and usb cable screen which tells me to plug it into iTunes. I can't restart the phone to get back to what small functionally I has before attempting to update to iOS 6.1.2.



  • internetmarine Level 1 (25 points)

    I have the same type of problem. I clicked to upgrade to 6.1.2, it downloaded the program, it extracted the software, then gave the message that it was verifying the iPhone restore with Apple, then failed. The message is that "The iPhone cannot be restored at this time because the iPhone software update server could not be contacted or is temporarily unavailable."


    Looking at the logs, there is a lot of activity with the update server, but at the very end it makes a 'personalized bundle' for the upgrade, then a particular server can't be reached to authenticate it and quits the process. Quel drag.


    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: _AMAuthInstallBundleCreateServerRequestDictionary: using UniqueBuildID <CFData 0x7fd2cc5a4b00 [0x7fff7e4adfa0]>{length = 20, capacity = 20, bytes = 0x16c8202f9f54546c0f0bc02482d1872fb9667811}

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: AMAuthInstallRequestSendSync: SSO function returned NULL, SSO disabled.

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: tss_submit_job: SendHttpRequest failed 404

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: AMAuthInstallRequestSendSync: failed tss submission: Server not reachable

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: AMAuthInstallApCreatePersonalizedResponse: server request error: Server not reachable

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: amai: AMAuthInstallBundlePersonalizePartial: failed to create ap ticket

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: failed to personalize the restore bundle: Server not reachable

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: AMRAuthInstallDeletePersonalizedBundle

    2013-02-21 00:21:27.000 iTunes[391:1c5c3]: AMRecoveryModeDeviceCopyAuthInstallPreflightOptions: failed to personalize bundle

    2013-02-21 00:21:27.000 iTunes[391:1e553]: iTunes: Restore error 1638

  • schroejo Level 1 (0 points)


    I had the very same error and here is how I solved it: instead of a cable of a third party provider I used the original apple cable. And the update worked perfectly. See corresponding blog entries on the web.

    Hope this helps.



  • internetmarine Level 1 (25 points)

    Thanks for the suggestion schroejo. I only have my original cable though, so that isn't the issue.


    It may be that I am behind a firewall at the hotel I am in. I took a chance and tried to update my iPod Touch as an experiment and it has the same error sequence. It gets far down the road, then when Apple can't get some verification from some server somewhere the process goes pear-shaped.


    A little research led me to Tiny Umbrella which allowed me to take both the 3GS and the Touch out of Update mode. Unfortunately, the phone is no longer a phone. It thinks it is a phone, but it won't dial out or accept a call even though it communicates with the network. But everything else works (as far as I can tell.) The Touch also works.


    First problem in many many years.