7 Replies Latest reply: Feb 22, 2013 9:04 AM by SergZak
englishsoup Level 1 Level 1 (0 points)

I did the update to iOS 6.1.2, the phone was charging at the time.  As soon as it installed the update my iPhone 5 stopped charging and will not recognize any chargers, won't communicate with any PC's.

 

I tried clearing and reseting the iPhone, that has not fixed the issue!

 

Right now I am down to 30% charge and by tomorrow I will have no phone service because the battery is quickly going flat.   Wi-Fi access is at a snails pace.  I've never had it restore settings and that portion to be estimated now at 26 minutes and rising.  I have extremely fast internet and it's only ever taken a very short time.

 

I cannot be the only one with this problem, surely?


iPhone 5, iOS 6.1.2
  • Sevway.Taiwan Level 1 Level 1 (0 points)

    I Have the identical problem, 100% identical. And it happened just now just after the 6.1.2 update.

    battery down to 32% now and not charging.

    why is this happening to me? I really need to use the phone as soon as I wakeup. Gosh hope this is just a bad dream and when I wake up its 100%

  • James Tredree Level 1 Level 1 (0 points)

    I have the same problem.

     

    Apple had better sort this ASAP I have less than 20% battery life

  • Sevway.Taiwan Level 1 Level 1 (0 points)

    I bought a new cable and the problem disappeared.

    So it is just a faulty cable !!!!

    Ttry change a cable if the problem surface.

  • englishsoup Level 1 Level 1 (0 points)

    I thought about that,  I tried multiple cables and the problem occured on them all.  It seems to be hit and miss when it recognizes the charger being connected.   If it is the cable that is at issue then it is a problem that Apple is responsible for,  all the cables are Apple Branded ones and at $30 a cable it is getting expensive.  A great money making machine for Apple.   Never had any problems with the old 30 pin cables on the iPhone 4 and 4S and those cables are still working.

     

    Incidentally the issue still occurs with a brand new cable I bought though it seems to be more hit and less miss with that one and the problem is also occuring if I use a 30 pin dock with the adapter attached to that.  

     

    I'm tired of spending on Apple Cables and it makes buying an Android device more appetizing every time I have to chuck away another $30 + Sales Tax.  In fact the cable that came with the iPhone came apart in the first 14 days of owning so I have been a regular buyer of Apple Lightning cables since I bought the phone.

  • SergZak Level 5 Level 5 (5,460 points)

    If you've tried multiple cables with the same result, I think you can rule out the cable. Have a look in the Lightning port on the phone with a flashlight/magifier to see if there's something (dust, dirt, whatever) lodged in there that could be keeping the contacts from mating properly. If there is, blow it out with your breath and/or use a small soft brush to clean it out. Even if you don't *see* something in there, try to clean it out anyways.

  • englishsoup Level 1 Level 1 (0 points)

    Tried that.  inspected it with a flash light.  Though from since new it has been 50-50 whether it recognized the charger.  Even when it was plugged in to charge for the first ever time it took two tries before it recognized the charger being there.   I suppose I may end up going to the Apple store and let them have a look at it.

     

    This problem just escalated after this last update.  Before it sometimes had to retry once or twice for it see the charger and since the update it takes 10 to 20 tries to get it to recognize the charger.  In fact without touching the cable during the update it stopped seeing it as soon as it had installed the latest version of iOS and that was without it moving the cable it just stopped charging.  Maybe it's a dodgy connector on the phone side rather than the cable side that is the cause of the problem.

  • SergZak Level 5 Level 5 (5,460 points)

    englishsoup wrote:

     

    Maybe it's a dodgy connector on the phone side rather than the cable side that is the cause of the problem.

    I would have to agree with you. If multiple cables and multiple means to charge (USB, dedicated charger) have been tried with the same result, It's likely a hardware issue with the phone. I would definitely take it in to Apple and have them check it out. Be sure to take all your cables and charger in as well. And don't forget to do a full backup beforehand. If the phone is found to be at fault, they'll replace it under warranty.