8 Replies Latest reply: Feb 24, 2013 8:13 PM by winsuriya
ericappleseed Level 1 (0 points)

I just upgraded my iPhone 5 to 6.1.2 this morning via an over-the-air update on my WiFi network. The upgrade appears to have been successful, however, it can no longer connect to the Verizon cellular network.

I tried restarting the device, but no luck.

I tried turning Airplane mode on and off....no luck.

I confirmed that Celluar is on in the General settings.

My wife's phone and my phone are on the same Verizon account and I had service (full bars) just prior to performing the upgrade. My wife's phone has not been upgraded and it still has full bars.

I'm at a loss as to what to do next.


iPhone 5, iOS 6.1.2
  • varjak paw Level 10 (169,822 points)

    Try resetting the Network Settings -> Settings/General/Reset

     

    If that doesn't work, try a restore using iTunes on your computer. Over-the-air updates seem to be a bit more prone to going wrong than updates done through iTunes.

     

    Hope this helps.

  • ericappleseed Level 1 (0 points)

    Thanks, I reset the network settings through the option you suggested. The phone restarted, but it still reads "Searching..." for the cellular network.

     

    I tried restoring from my last backup of the iPhone in iTunes (which was taken last night), but still no luck.

     

    On another thought, I shut the phone down and removed the SIM then started the phone again....it read "Searching...".

    I then shut the phone down again and put the sim back in and booted it back up...it still reads "Searching..."

     

    No luck yet.

  • varjak paw Level 10 (169,822 points)

    A long shot, but try restoring to factory settings, i.e. not using the backup. and see if that makes any difference. It's possible that there's a corrupted file or cache that's being put back when you restore from the backup.

     

    If that doesn't help and no one else here has suggestions, you'll probably need to take the iPhone to an Apple Store or call Apple support.

     

    Regards.

  • alvarem11 Level 1 (0 points)

    I am having the same issue with mine. Its an iPhone 5 on Verizon. After the upgrade to 6.1.2 my phone says searching... I've restore my iPhone 4 times without any luck, even without my backup. APPLE ANY IDEAS

  • robotkabob Level 1 (0 points)

    I am having a similar issue. Attempted to reset the network settings with no luck.

  • ericappleseed Level 1 (0 points)

    I tried resetting the phone back to the factory settings, but still had the same problem. I made an appointment at the Apple Store and took it in.

     

    I told the tech everything that I tried and he checked a couple of other things behind the counter. Ultimately, he diagnosed it as a problem with the SIM slot on the phone--he took the SIM out and it didn't give him a "missing SIM" message (or the like) which apparently the phone is supposed to do when you remove the SIM.

     

    He replaced the phone with a new one. Fortunately, I had all my stuff backed up on iCloud so within about 20 mins, my phone was back to normal (less all my music content, which I synced when I got home.)

     

    The tech mentioned that the troubleshooting steps I tried were sound, so if you experience the same problem give varjak paw's suggestions a try first. :-)

  • aning Level 1 (0 points)

    i have the same issue but when removing the sim it does realize. tried all of the above and stil no joy.

     

    anyone had greater success?

  • winsuriya Level 1 (0 points)

    Turn on and OFF 3G may help.

    Reset Network setting doensn't.