0 Replies Latest reply: Feb 20, 2013 10:50 AM by apd416
apd416 Level 1 Level 1 (0 points)

I'm moving Time Machine to a new external Hard-drive. The hard-drive is partitioned and set-up, but when I check the set-up info, I don't see the option "Ignore ownership on this volume" at the bottom of the "Sharing & Permissions:" section", just my user name and "everyone" - any ideas? (I'm running 10.6.8)