0 Replies Latest reply: Feb 20, 2013 4:01 PM by corkage
corkage Level 1 Level 1 (0 points)

When I open up my Airport Utility I get the following message:

This version of AirPort Utility doesn’t support this base station. Go to AirPort Service and Support for more information.

I have updated my computer and am not sure what else to do. If anyone has any ideas I would greatly appreciate them.